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ABSTRAK 

 

STUDI MOLECULAR DOCKING 

SENYAWA KOMPLEKS Cr(III)-ASPARTAT DAN  

Cu(II)-ASPARTAT TERHADAP PROTEIN 1Z12 

SEBAGAI ANTIDIABETES 
 

Oleh 
 

ANNISA EKA YANTI 
 
 

Diabetes melitus (DM) merupakan penyakit kronis degeneratif yang ditandai dengan 
peningkatan kadar gula darah puasa ≥126 mg/dl. Salah satu mikronutrien yang efektif 
untuk memperbaiki kendali glukosa dan mencegah timbulnya komplikasi adalah 
kromium. Pada penelitian ini dilakukan molecular docking senyawa Cr(III)Aspartat dan 
Cu(II)Aspartat menggunakan software Plants. Validasi native ligand ion vanadat 
menunjukkan hasil RMSD sebesar 1.5934 Å dengan skor docking sebesar -45.3166. 
Docking senyawa Cr(III)Aspartat dan Cu(II)Aspartat dengan protein 1Z12 menunjukkan 
skor sebesar -33.9434 dan -53.4976 di mana skor docking Cu(II)Aspartat lebih negatif 

dari Cr(III)Aspartat. Visualisasi 2 dimensi Cr(III)Aspartat menggunakan software Ligpot 
memberikan hasil terdapat 6 asam amino yang sama dengan native ligand yang berikatan 
pada protein 1Z12 yaitu Cys12, Leu13, Gly14, Arg18, Cys17 , dan Ile16. Cu(II)Aspartat 
memberikan hasil 7 asam amino yang sama dengan native ligand yang berikatan pada 
protein 1Z12 yaitu Cys12, Arg18, Leu13, Gly14, Cys17, Ile16, dan Asn15. Visualisasi 3 
dimensi Cu(II)Aspartat menggunakan software Pymol memberikan informasi panjang 
ikatan hidrogen antara N-O pada Cys17 sebesar 2.53 Å, sedangkan Cr(III)Aspartat 

sebesar 3.32 Å semakin pendek panjang ikatan yang terjadi menandakan ikatan yang 
terbentuk semakin kuat. Prediksi toksisitas dilakukan menggunakan Swissadme, 
Preadmet, dan Protox, pada Swissadme menunjukkan kedua senyawa memenuhi empat 
dari lima kriteria Lipinski’s Rule of Five. Hasil pada Preadmet menunjukkan 
Cu(II)Aspartat memilki nilai absorpsi sebesar 87.44% dan Cr(III)Aspartat sebesar 38.5 
%. Uji toksisitas kedua senyawa pada Protox menunjukkan sifat inactive terhadap 
hepatotoxicity, carcinogenicity, immunotoxicity, mutagenicity, dan cytotoxicity yang 
berarti aman digunakan. Senyawa Cr(III)Aspartat dan Cu(II)Aspartat memiliki sifat 

farmakokinetika yang baik dengan skor docking Cu(II)Asparatat yang lebih negatif 
daripada skor docking Cr(III)Aspartat  menunjukkan Cu(II)Asparatat lebih potensial 
sebagai antidiabetes daripada Cr(III)Aspartat secara uji in silico.  
 
Kata kunci : Molecular Docking, Cr(III)Aspartat, Cu(II)Aspartat, antidiabetes. 

  



 

 

ABSTRACT 

MOLECULAR DOCKING STUDIES  

COMPLEX COMPOUNS Cr(III)-ASPARTAT AND  

Cu-(II)ASPARTAT ON PROTEIN 1Z12  

AS ANTIDIABETIC  

 

By 

ANNISA EKA YANTI 

 

Diabetes mellitus (DM) is a degenerative chronic disease characterized by an increase in 

fasting blood sugar levels ≥126 mg/dl. One of the effective micronutrients to improve 
glucose control and prevent complications is chromium. In this research, molecular 
docking of Cr(III)Aspartate and Cu(II)Aspartate compounds was carried out using Plants 
software. Validation of the native ligand vanadate ion showed RMSD result of 1.5934 Å 
with a docking score of -45.3166. The docking of Cr(III)Aspartate and Cu(II)Aspartate 
compounds with 1Z12 protein showed scores of -33.9434 and -53.4976 where the 
docking score of Cu(II)Aspartate was more negative than Cr(III)Aspartate. A 2-

dimensional visualization of Cr(III)Aspartate using Ligpot software gives the result that 
there are 6 amino acids that are the same as the native ligand that binds to the 1Z12 
protein, namely Cys12, Leu13, Gly14, Arg18, Cys17, and Ile16. Cu(II)Aspartate yields 
the same 7 amino acids as the native ligand that binds to the 1Z12 protein, namely Cys12, 
Arg18, Leu13, Gly14, Cys17, Ile16, and Asn15. The 3-dimensional visualization of 
Cu(II)Aspartate using Pymol software provides information on the length of the hydrogen 
bond between N-O in Cys17 of 2.53 Å, while for Cr(III)Aspartate of 3.32 Å the shorter 

the bond length, the stronger the bond formed. Toxicity prediction was carried out using 
Swissadme, Preadmet, and Protox, the Swissadme showed that the two compounds met 
four of the five Lipinski's Rule of Five criteria. The results on Predmet showed 
Cu(II)Aspartate had an absorption value of 87.44% and Cr(III)Aspartate of 38.5%. The 
toxicity test of the two compounds on the Protox shows that they are inactive towards 
hepatotoxicity, carcinogenicity, immunotoxicity, mutagenicity, and cytotoxicity which 
means they are safe to use. The Cr(III)Aspartate and Cu(II)Aspartate compounds have 
good pharmacokinetic properties with a more negative Cu(II)Aspartate docking score 

than Cr(III)Aspartate docking score indicating Cu(II)Asparatate is more potent as an 
antidiabetic than Cr(III)Aspartate by in silico test. 

 

Keywords : Molecular Docking, Cr(III)Aspartate, Cu(II)Aspartate, antidiabetic.  
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I. PENDAHULUAN 

 

 

 

1.1. Latar Belakang 

Diabetes melitus (DM) merupakan penyakit kronis degeneratif yang ditandai 

dengan peningkatan kadar gula darah  puasa ≥126 mg/dl atau hiperglikemia 

(DepKes RI, 2007).  Diabetes melitus ditandai  dengan  penurunan  sekresi 

dan resistensi insulin atau keduanya karena kelainan metabolik yang 

menyebabkan naiknya kadar glukosa darah (hiperglikemia) pada kondisi 

normal (ADA, 2012). 

 

Kromium(Cr) merupakan salah satu mineral trivalent essensial yang dapat 

menghambat Insulin Degrading Enzyme (IDE) dan Ubiquitin-proteasome 

System (UPS) di hepar, serta menurunkan clearance dan degradasi protein 

yang terlibat pada jalur sinyal insulin (Evert et al., 2013). Hal tersebut dapat 

meningkatkan sensisitivitas insulin dan memperbaiki metabolisme glukosa 

sehingga berperan pada pengaturan kadar glukosa (Wang et al., 2014). 

Cr(III) berfungsi sebagai Glucose Tolerance Factor (GTF) yang 

memperpanjang jalur Protein Tyrosine Phosphatase (PTP) sehingga akan 

meningkatkan penyerapan glukosa (Maret, 2019). Protein Tyrosine Kinase 

(PTK) dan Protein Tyrosine Phosphatase (PTP) bekerjasama dalam berbagai 

proses seluler  dan metabolisme tubuh (Zhang, 2002), salah satunya berperan 

meningkatkan sinyal reseptor insulin (Onakpoya, 2013 dan Suksomboon, 

2014). 
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Tirosin kinase adalah enzim yang dapat mentransfer gugus fosfat dari ATP ke 

residu tirosin protein spesifik di dalam sel. Sedangkan protein tirosin 

fosfatase adalah sekelompok enzim yang menghilangkan gugus fosfat dari 

residu tirosin terfosforilasi pada protein. Enzim-enzim ini adalah komponen 

pengatur utama dalam jalur transduksi sinyal dan kontrol siklus sel, memiliki 

peran sangat penting dalam kontrol pertumbuhan sel, proliferasi, diferensiasi, 

transformasi, dan plastisitas sinaptik (Dixon et al., 1998 dan Paul et al., 

2003). Protein tirosin fosfatase yang digunakan dalam penelitian ini adalah 

PTP 1Z12 yang diambil dari Bank Data Protein. 

 

Selain kromium terdapat logam transisi penting lain yaitu tembaga (Cu) yang 

diperlukan oleh berbagai molekul untuk mempertahankan struktur normal dan 

fungsi sel untuk hidup. Tembaga diperlukan tubuh untuk sintesis hemoglobin, 

metabolisme besi dan pemeliharaan pembuluh darah (Siva dan Kumar, 2013). 

Logam Cu dan basa schiff  sebagai antidiabetes telah diuji dengan nilai 

penghambatan glukosidase sebesar 0,40% (4µg/mL) (Lakshmi et al, 2016). 

Pemberian suplemen tembaga sulfat untuk penderita diabetes menunjukkan 

efek menguntungkan, ditandai dengan adanya perbaikan fungsi sel β yang 

mengurangi radikal bebas dan penurunan kadar glukosa (Tanaka et al., 2009). 

 

Ilmu komputasi yang terus berkembang secara pesat memberikan peluang 

untuk mengembangkan simulasi dan kalkulasi dalam merancang obat 

antidiabetes. Software molecular docking yang diatur dalam komputer 

menawarkan metode in silico sebagai komplemen metode in vitro dan in vivo 

yang lazim digunakan dalam proses penemuan obat (Istyastono, 2007). 

 

Studi molecular docking antidiabetes telah banyak dilakukan baik 

menggunakan senyawa dari tumbuhan maupun sintetis, seperti penelitian 

Weni et. al.,(2020) mengenai molecular docking dari senyawa aktif columbin 

dalam daun sirih yang memiliki afinitas yang tinggi terhadap enzim α-

glukosidase ditunjukkan dengan nilai ∆G yang rendah yaitu -9 kcal/mol serta 

memiliki gugus OH dan CH3 yang berperan dalam interaksi dengan sekitar 
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sisi aktif enzim α-glukosidase. Juga penelitian Ambarwati et. al.(2017) 

mengenai interaksi docking antara Protein Tyrosine Phosphatase dengan 

senyawa kompleks Cr(III) Nikotinat yang menunjukkan hasil senyawa 

kompleks trans[Cr(O-nic)2(OH-)(H2O)3] berinteraksi dengan asam amino 

Leu13, Gly14, Cys17, Arg18, Trp49 dan Asn50 dengan energi ikatan sebesar      

- 6.5 kcal/mol. 

 

Pada penelitian ini digunakan asam amino asam aspartat yang akan 

dikomplekskan dengan logam Cr dan Cu sebagai mikronutrien antidiabetes 

dalam bentuk senyawa kompleks. Pada penelitian ini dipilih asam aspartat, 

karena asam aspartat merupakan salah satu glucogenic amino acid, yaitu satu 

dari tiga belas asam amino yang dapat berubah menjadi glukosa melalui 

proses glukoneogenensis (Brosnan, 2003 dan Young et al., 2001). 

 

Penelitian dengan metode komputasi kali ini bertujuan untuk melihat interaksi 

antara Cr(III)Aspartat dan Cu(II)Asparatat yang berikatan dengan sisi aktif 

enzim PTP dengan kode PDB 1Z12, kemudian mengamati ikatan yang 

terjadi, kestabilan struktur kompleks yang terbentuk, skor docking dari 30 

konformasi senyawa kompleks, besar panjang ikatan yang terbentuk, nilai 

RMSD, posisi ligan, ligan berikatan dengan sisi aktif PTP apa saja, serta 

visualisasi 2D dan 3D dari senyawa kompleks dengan PTP 1Z12. 

 

1.2. Tujuan Penelitian 

Tujuan dari penelitian ini adalah sebagai berikut: 

1. Mendapatkan jenis-jenis asam amino yang berperan dengan sisi aktif PTP 

yang berikatan dengan senyawa kompleks Cr(III)Aspartat dan 

Cu(II)Aspartat dengan software LigPot. 

2. Mengetahui jenis dan nilai panjang ikatan yang terbentuk antara senyawa 

kompleks Cr(III)Aspartat dan Cu(II)Aspartat dengan PTP 1Z12 dengan 

software Pymol. 
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3. Mendapatkan skor docking dari senyawa kompleks Cr(III)Aspartat dan 

Cu(II)Aspartat dengan PTP 1Z12 dengan software Plants. 

4. Mengetahui tingkat toksisitas senyawa Cr(III)Aspartat dan Cu(II)Aspartat 

sebagai kandidat obat antidiabetes dengan website Swissadme, Preadmet, 

dan Protox. 

 

1.3. Manfaat Penelitian 

Penelitian ini diharapkan dapat memberikan informasi dan data-data numerik 

serta visual dari model interaksi antara senyawa kompleks Cr(III)Aspartat 

dan Cu(II)Aspartat dengan Protein Tyrosine Phosphatase (PTP) secara 

molecular docking yang akan digunakan untuk melihat aktifitas senyawa 

tersebut sebagai kandidat obat antidiabetes. 
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II. TINJAUAN PUSTAKA 

 

 

 

2.1. Diabetes Mellitus 

Diabetes mellitus (DM) adalah suatu penyakit yang  ditandai  dengan  

penurunan  sekresi dan resistensi insulin atau keduanya karena kelainan 

metabolik yang menyebabkan naiknya kadar glukosa darah (hiperglikemia) 

pada kondisi normal (ADA, 2012).  Terdapat dua jenis prevalen dari penyakit 

ini, yang biasa dikenal dengan diabetes melitus tipe 1 dan tipe 2. DM tipe 2 

ini lebih umum, mencapai 90-95% dari populasi DM (Tripathi dan Srivasta, 

2006). Pengobatan yang paling umum untuk DM 2 adalah dengan 

menghambat enzim α-glukosidase. Enzim α-glukosidase adalah enzim yang   

berperan   dalam memecah karbohidrat menjadi glukosa sehingga dapat  

meningkatkan  kadar  glukosa darah. Oleh sebab itu, untuk  mencegah  

naiknya gula darah dibutuhkan suatu inhibitor enzim α-glukosidase. Inhibitor 

α-glukosidase menghambat  enzim  α-glukosidase  yang menguraikan   pati   

dalam   usus   halus sehingga menunda penyerapan glukosa hasil pemecahan 

karbohidrat di dalam usus halus sehingga dapat menurunkan kadar gula darah 

postprandial (Rais dkk, 2013).  Inhibitor enzim α-glukosidase standar yang 

telah diakui oleh WHO dan IDF adalah akarbose dan miglitol (Inzucchi et al., 

2015). 

  

Diabetes mellitus merupakan suatu penyakit metabolik yang ditandai dengan 

hiperglikemia akibat sekresi insulin (Sudoyo dkk, 2006). Bila terjadi 

gangguan pada kerja insulin kadar glukosa darah cenderung naik. Gejala bagi 
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penderita diabetes mellitus yaitu banyak minum (polidipsi), banyak makan 

(poliphagia), banyak buang air kecil (poliuri) (Badawi, 2009). 

Diabetes mellitus (DM) adalah kelompok gangguan yang secara klinis 

ditandai oleh konsentrasi glukosa darah yang tinggi secara abnormal. 

Beberapa proses patogenik  terlibat  dalam  perkembangan diabetes, seperti 

kerusakan autoimun sel-β pankreas dari sekresi insulin yang tidak memadai 

atau berkurangnya respons jaringan terhadap insulin pada satu atau lebih titik 

di jalur kompleks dari tindakan hormon. Kekurangan insulin menyebabkan 

kelainan pada metabolisme karbohidrat, lemak, dan protein. Gangguan 

metabolik ini menghasilkan komplikasi diabetes akut dan jangka panjang, 

yang bertanggung jawab atas kematian  dan cacat dini (American Diabetes 

Association, 2004). 

 

Di Indonesia ada dua jenis utama diabetes mellitus yang paling sering 

ditemui, yaitu diabetes mellitus tergantung insulin atau tipe 1 dan diabetes 

mellitus tidak tergantung insulin atau tipe 2. Kebanyakan penderita diabetes 

mellitus tipe 1 mendapatkan penyakit diabetes pada usia muda. Bisaanya 

penderita diabetes mellitus yang termasuk dalam kelompok tipe 1 

mendapatkan penyakitnya secara tiba-tiba. Produksi insulin oleh pankreas 

sangat sedikit dan tidak mencukupi sehingga tergantung pada pemberian 

insulin dari luar. Penyakit ini tidak dapat dikendalikan tanpa menggunakan 

insulin sehingga setiap penderita harus disuntik insulin (Corwin, 2000).  

 

Diabetes tipe 1 dan tipe 2 berbeda dalam patogenesisnya. Diabetes mellitus 

tipe 1 disebabkan oleh penghancuran total sel β pankreas. Hal tersebut dapat 

terjadi karena di dalam sel β pankreas terdapat sel CD4+ T dan sel CD8+ T. 

Kedua sel tersebut sangat berperan dalam penghancuran sel β pankreas. Sel 

CD4+ T dapat menjadi reaktif dan menstimulasi sel CD8+ T untuk menyerang 

sel β pankreas, dengan demikian sel β pankreas menjadi rusak dan tidak dapat 

memproduksi insulin dalam jumlah yang normal (Wallberg et al., 2013). 
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Diabetes tipe 2 terjadi karena resistensi insulin yaitu keadaan di mana insulin 

tidak dapat bekerja optimal pada sel-sel targetnya seperti sel otot, sel lemak 

dan sel hepar (Corwin et al., 1988). 

 

Metallotherapy adalah bidang pengobatan dengan suplemen logam yang 

banyak diminati dalam penelitian diabetes mellitus. Senyawa logam memiliki 

kemampuan antidiabetes dalam berbagai mekanisme. Mekanisme yang 

mungkin dari efek antidiabetik adalah aktivasi sinyal reseptor insulin (oleh 

kromium dan mangesium), sifat antioksidan (oleh kobalt, mangan, tungstat, 

dan seng), penghambatan fosfatase (dengan vanadium), stimulasi glukosa, 

glikogen dan sintesis lipid dalam otot, adiposa dan jaringan hati dan 

penghambatan glukoneogenesis (oleh kromium dan kobalt) atau stimulasi 

aktivitas enzim glukoneogenik: fosfoenol piruvat carboxykinase dan glukosa-

6 fosfatase (oleh mangan) (Wiernsperger dan Rapin, 2010 ; Sakurai et al., 

2010).  

 

2.2. Logam Kromium 

Kromium(Cr) merupakan salah satu mineral trivalent essensial yang dapat 

menghambat Insulin Degrading Enzyme (IDE) dan Ubiquitin-proteasome 

System (UPS) di hepar, serta menurunkan clearance dan degradasi protein 

yang terlibat pada jalur sinyal insulin (Evert et al., 2013). Cr(III) adalah 

bentuk yang paling penting berada di lingkungan, karena bentuknya lebih 

stabil dibandingkan Cr(VI). Cr(III) hampir semuanya berbentuk kationik atau 

netral, cenderung membentuk senyawaan kompleks stabil dengan spesi 

organik ataupun anorganik yang bermuatan negatif (Yanto,2004). 

 

Cr(III) merupakan Glucose Tolerance Factor (GTF), yang berfungsi 

mengaktifkan reseptor insulin sehingga meningkatkan aktivitas metabolisme 

glukosa menjadi energi. Aktivitas ini akan memberi kontribusi pada 

peningkatan efektivitas kerja insulin (Anderson,2000). GTF berinteraksi 



8 

 

 

 

dengan reseptor insulin dengan memperpanjang aktivitas kinase melalui 

stimulasi jalur tirosin kinase sehingga menyebabkan peningkatan penyerapan 

glukosa (Lukaski, 1999 dan Maret, 2019). Protein Tyrosine Kinase (PTK) 

dan Protein Tyrosine Phosphatase (PTP) bekerjasama dalam berbagai proses 

seluler  dan metabolisme tubuh (Zhang, 2002). 

Sintesis dan karakterisasi senyawa kompleks Cr(III) asam amino telah 

dipublikasikan oleh Budiasih et al. (2013). Pada penelitian sebelumnya telah 

disintesis kompleks dari Cr(III) dengan asam amino L-asam glutamat dengan 

metode refluks.  Rendemen produk sebesar 87,50%.  Struktur molekul dari 

kompleks yang dihasilkan adalah berbentuk oktahedral (Budiasih et al., 

2013). 

 

2.3. Logam Tembaga 

Tembaga (Cu) adalah logam transisi penting yang diperlukan oleh berbagai 

molekul untuk mempertahankan struktur normal dan fungsi sel. Tembaga 

diperlukan untuk sintesis hemoglobin, metabolisme besi dan pemeliharaan 

pembuluh darah (Siva dan Kumar, 2013). 

 

Yasumatsu et al. (2007) melaporkan bahwa dengan injeksi tunggal 

intraperitoneal kompleks Tembaga (II)-Pikolinat [Cu (Pic)2] telah 

menunjukkan efek hipoglikemik yang lebih tinggi pada model hewan. Logam 

Cu dan basa schiff telah disintetis dan diuji sebagai antidiabetes dengan nilai 

penghambatan glukosidase sebesar 0,40% (4µg/mL) pada kompleks 1 (N-

(salisilidena)-L-valin) (Lakshmi et al,2016). 

 

Pengobatan dengan suplemen tembaga sulfat pada penderita diabetes 

menunjukkan efek menguntungkan dengan pelestarian fungsi sel β dengan 

mengurangi radikal bebas atau melalui penurunan kadar glukosa (Tanaka et 

al., 2009). 
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2.4. Bioinformatika 

Bioinformatika merupakan suatu bidang keilmuan yang berdasarkan metode 

perhitungan matematis, statistik, dan komputasi untuk menyelesaikan 

masalah-masalah biologi molekuler dengan menggunakan sequence DNA, 

asam amino, dan biomolekul lainnya dalam mempelajari interaksi pada 

tingkat molekuler (Fredj Tekaia, 2004). Data-data yang dihasilkan dari 

interaksi molekuler tersebut menjadi sumber utama dalam melakukan 

simulasi bioinformatika agar dapat diprediksikan interaksi-interaksi yang 

akan terjadi dalam kondisi yang berbeda (Elfaizi dan Aprijani, 2004). 

Penggunaan bioinformatika sangat luas dalam berbagai bidang, yaitu dalam 

bidang klinis (clinical informatics), bidang identifikasi agen penyakit baru, 

bidang diagnosa penyakit baru, dan bidang penemuan obat (drug design) 

(Prasetya, 2011). 

 

Salah satu tujuan penggunaan bioinformatika adalah untuk menemukan obat 

baru (drug design) yang memiliki aktivitas lebih baik dibandingkan obat yang 

telah beredar sebelumnya. Drug design merupakan suatu proses perancangan 

senyawa baru yang dapat bertindak sebagai obat berdasarkan pengetahuan 

mengenai target-target biologis dan kemampuan untuk mensintesis senyawa 

baru tersebut. Proses drug design melibatkan molekul kecil yang dirancang 

sangat aktif dalam menghambat atau menghentikan jalur metabolisme 

molekul-molekul penyebab penyakit, karena dapat berinteraksi pada sasaran 

biomolekular dan membentuk suatu ikatan (Prasetya,2011). 

Bioinformatika merupakan suatu bidang antar disiplin, karena bioinformatika 

tidak bisa berdiri sendiri dan harus didukung oleh disiplin ilmu yang lain agar 

dapat saling menunjang sehingga dapat bermanfaat untuk kepentingan 

manusia. Disiplin ilmu yang terkait dengan bioinformatika diantaranya adalah 

Biophysics, Computational Biology, Medical Informatics, Cheminformatics, 

Genomic, Mathematical Biology, Proteomics, dan Pharmacogenomics 

(Elfaizi dan Aprijani, 2004). 
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2.5. Protein Data Bank (PDB) 

Protein Data Bank (PDB) merupakan kumpulan data yang berisi koleksi 

struktur 3 dimensi protein, DNA dan molekul kompleks lainnya yang telah 

dipublikasikan dan ditentukan secara eksperimen dengan menggunakan X-

Ray crystallography atau NMR spectroscopy (Baxevanis, et al., 2001). 

Sumber utama untuk data struktur protein adalah PDB yang tersedia pada 

situs http://www.pdb.org/. Situs ini adalah arsip data struktural tunggal 

tingkat dunia yang dibuat oleh Research Collaboratory for Struktural 

Bioinformatics (RCSB) (Prasetya, 2011). 

 Jenis PTP yang digunakan pada penelitian ini adalah PTP dengan kode PDB 

1Z12 yang diunduh dari website Protein Data Bank www.rscb.org dengan 

detail struktur dari Protein Data Bank in Europe di bawah ini : 

Jumlah molekul : 157 asam amino 

Berat teoritis       : 17.95 Kda 

Sistem Ekspressi: Escherichia coli 

Kode canonical   : P11064 

Nama Gen           : ACP1 

Inhibitor/Native ligand : Ion Vanadat VO4 

Urutan Domain   : Low molecular weight phosphotyrosine protein 

phosphatase 

9 

http://www.pdb.org/
http://www.rscb.org/
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Gambar 1. PTP 1Z12 (www.rcsb.org/structure/1Z12) 

2.6. Molecular Modelling 

Molecular modeling merupakan suatu teknik untuk merancang dan 

menampilkan struktur dan sifat-sifat molekul tertentu dengan menggunakan 

teknik kimia komputasional dan visualisasi grafis. Teknik ini menggunakan 

visualisasi struktur secara otomatis, analisis tiga dimensi dari database, 

konstruksi struktur protein berdasarkan urutan-urutan yang homolog, dan 

docking terhadap ligan (Sanchez, 2004). Hal yang berperan penting dalam 

molecular modeling adalah penghitungan energi konformasi dan interaksi 

molekular. Energi ini dapat dihitung dengan menggunakan metode mekanika 

kuantum hingga fungsi empiris energi (Teodoro, et al., 2001). 

Terdapat tiga jenis aplikasi yang dapat digunakan dalam molecular modeling, 

yaitu: analisis struktur dan sifat, homology modeling, dan molecular docking. 

Tujuan dari penggunaan teknik ini adalah menyediakan struktur geometri tiga 

dimensi yang sesuai dengan parameter kondisi yang telah ditentukan (Bian, 

2009). 

Molecular modeling memiliki istilah force fields yang merupakan fungsi 

empiris energi potensial dari protein. Force fields ini diperoleh dengan 

mengembangkan model melalui kombinasi antara bentuk ikatan (jarak ikatan, 

sudut ikatan, sudut torsi, dan lain-lain) dan tanpa ikatan (van der Waals dan 

elektrostatik) (Teodoro, et al., 2001). 
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2.7. Penambatan Molekul (Molecular Docking)  

Molecular docking merupakan suatu teknik yang digunakan untuk 

mempelajari interaksi yang terjadi dari suatu kompleks molekul antara 

biomolekul dengan molekul kecil atau ligan. Interaksi kompleks molekul 

tersebut berorientasi untuk mencapai suatu kestabilan. Tujuan dari molecular 

docking adalah pemodelan struktur dan prediksi aktivitas suatu senyawa 

dalam tingkat molekul dengan metode komputasi  (Kitchen, 2004). 

Metode molecular docking merupakan langkah awal dalam pengembangan 

obat berbasis struktur, yang memiliki kelebihan, yaitu sangat cepat, hemat 

biaya dan akurat. Pada penelitian ini dilakukan secara in silico menggunakan 

metode molecular docking. Metode molecular docking merupakan metode 

utama komputasi dalam proses pencarian dan pengembangan obat (Rester, 

2008). Prinsip molecular docking adalah dengan mengikatkan subtrat atau 

ligan pada enzim sehingga membentuk konformasi molekul kompleks. Selain 

itu docking juga mempertimbangkan aspek kestabilan konformasi antara 

enzim dan ligan yang terbentuk tersebut (Sousa et al., 2006). 

 

Secara umum docking dapat dilakukan secara rigid body docking dan 

fleksibel docking. Metode fleksibel docking lebih baik dibandingkan dengan 

rigid docking, karena pada docking secara rigid, ligan mengalami rotasi dan 

translasi yang terbatas. Docking secara fleksibel merupakan metode yang 

umum dilakukan karena ikatan kompleks dan fleksibilitas konformasi antara 

ligan dan protein menjadi parameter utama dalam penilaian afinitas docking 

(Sousa et al., 2006 dan Gilson et al., 2007). 

 

Akurasi hasil docking perlu dilakukan untuk mengukur ketepatan algoritma 

dari program untuk menentukan posisi dari konformasi antara enzim dan 

ligan. Parameter dari nilai akurasi tersebut adalah Root Mean Deviation 

Square (RMSD) (Hevener et al., 2009). RMSD ditentukan dengan 
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membandingkan antara posisi atom- atom ligan secara ekperimental dan 

posisi berdasarkan pada prediksi algoritma. Fleksibelitas dari ligan tersebut 

dapat mempengaruhi ketepatan posisi kompleks yang terbentuk (Sousa et al., 

2006). Hasil Docking yang baik jika memiliki nilai RMSD kurang dari 2 Å 

(Purnomo, 2013 dan Santoyo et al., 2013). 

 

Terdapat dua aspek penting dalam molecular docking, yaitu fungsi scoring 

dan penggunaan algoritma. Algoritma docking berfungsi untuk 

mengidentifikasi energi yang dihasilkan dari konformasi molekular dan 

kemudian mencari konformasi yang memiliki energi bebas paling rendah 

dalam sistem. (Krane dan Raymer, 2003). 

 

2.8. Ligan 

Ligan adalah basa-basa lewis yang mengandung sedikitnya sepasang elektron 

untuk didonorkan ke atom pusat. Ligan juga disebut agen pengompleks, 

dalam suatu ligan terdapat atom yang terikat langsung dengan atom logam 

disebut atom donor.  

Suatu senyawa koordinasi juga disebut kompleks koordinasi mengandung 

logam atom pusat atau ion yang dikelilingi oleh sejumlah ion-ion bermuatan 

berlawanan atau molekul netral yang dikenal sebagai ligan. Kompleks dapat 

non-ionik atau kationik atau anionik tergantung muatan yang dibawa ion 

logam pusat dan ligan yang berkordinasi (Suyanti, 2008). 

Dalam biokimia, ligan didefinisikan sebagai molekul atau atom yang 

berikatan secara ireversibel dengan molekul protein penerima, atau dikenal 

sebagai reseptor. Ketika ligan berikatan dengan reseptornya masing-masing, 

bentuk dan aktivitas ligan diubah untuk berbagai jenis respons seluler yang 

berbeda. Respon seluler tersebut sangat penting untuk proliferasi, migrasi, 

kelangsungan hidup, dan diferensiasi sel dalam organisme multiseluler 

(Cuffari, 2022). 
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Ligan dalam lingkup biokimia adalah molekul pemicu sinyal yang terikat 

kesebuah daerah ikatan pada protein target. Ikatan ini terjadi karena adanya 

gaya antarmolekul seperti ikatan hidrogen, ikatan ion, dan gaya van der 

Waals. Reseptor yang diaktifkan ligan menyampaikan sinyal ke dalam sel 

dengan mengaktifkan jalur pensinyalan yang memengaruhi organ sitosol atau 

dengan mentranslokasi langsung ke nukleus untuk mengatur transkripsi 

(Heldin, 2016).  
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III. METODE PENELITIAN 

 

 

 

3.1. Waktu dan Tempat 

Penelitian ini dilaksanakan pada bulan Juli 2022 sampai dengan Februari 

2023, bertempat di laboratorium kimia anorganik FMIPA Universitas 

Lampung. 

 

3.2. Alat dan Bahan 

Alat-alat yang digunakan dalam penelitian ini adalah laptop Acer Aspire E1-

432 Processor Intel(R) 2955 (1.4 GHz, 2MB L3 cache) yang dilengkapi 

dengan software PyMOL, Yasara dan LigPot. 

 

Bahan-bahan yang digunakan dalam penelitian ini adalah struktur 3 dimensi 

dari protein target 1Z12 yang diambil dari Protein Data Bank  

(www.rcsb.org/pdb) dan struktur 3 dimensi dari ligan senyawa kompleks 

Cr(III) Aspartat dan Cu(II) Aspartat. 

 

3.3. Prosedur Penelitian 

 

3.3.1 Preparasi Protein Tyrosine Phosphatase (PTP) 1Z12 

 

Adapun tujuan dari prosedur ini adalah untuk mendapatkan file protein.mol2 

dari PTP 1Z12. Struktur PTP diunduh dari basis data 

(http:/www.rcsb.org/pdb/) dengan ID 1Z12. Struktur protein dipisahkan dari 

 

http://www.rcsb.org/pdb
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molekul air dan residu menggunakan software Yasara, kemudian file 

disimpan dengan namaprotein.mol2. Adapun langkah-langkah pada tahap ini 

adalah sebagai berikut: 

 

3.3.1.1. Pembuatan Folder Kerja 

Untuk membuat folder kerja langkahnya adalah membuat folder baru di 

Data (D:) > rename: VALIDASI 1Z12. Kemudian, ke dalam folder kerja 

tersebut dimasukkan software dan file yang diperlukan, yaitu cmd.exe, 

plants.exe, mingwm10.dll, 1Z12.pdb dan pc_4pyp.txt. 

 

3.3.1.2. Preparasi Protein 

1. Preparasi dilakukan menggunakan software YASARA. Dibuka 

YASARA, dipanggil file 1Z12.pdb (File > Load > PDB File); dipilih file 

1Z12.pdb yang terletak di folder kerja, lalu klik "OK". Masuk ke dalam 

langkah preparasi protein 1Z12.pdb. Dihapus molekul air (Edit > Delete > 

Waters). 

2. Protein Data Bank tidak memiliki hidrogen karena resolusi struktur kristal 

tidak mampu memprediksi keberadaan hidrogen sehingga perlu 

ditambahkan hidrogen (Edit > Add > Hydrogen to: All). Kemudian file 

disimpan sebagai YASARA Object (File > Save As > YASARA Object), 

disimpan sebagai 1z12.yob.  

3. Penghapusan ligan, sebab dalam preparasi protein hanya dibutuhkan 

protein target saja dengan pocket untuk didocking, (Edit > delete > 

Residue): pilih Name: VO4 158, Belongs to or has: All, klik "OK".  

Simpan sebagai protein.mol2 (File> Save As > Other File Format); pilih 

Object: 1z12, Format: mol2 - Sybyl Mol2). 
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3.3.2. Preparasi Ligan 

 

Adapun tujuan dari prosedur ini adalah untuk mendapatkan file 

ligancrIIIaspartat_2D.mrv dan ligancuIIaspartat2D.mrv. Struktur 2 dimensi 

senyawa ligan sampel Cr(III) Aspartat dan Cu(II) Aspartat dibuat dengan 

software MarvinSketch lalu dilakukan optimasi kemudian file ligan disimpan 

dalam format ligancrIIIaspartat_2D.mrv dan ligancuIIaspartat2D.mrv.Adapun 

langkah-langkah pada tahap ini adalah sebagai berikut: 

 

1. Setelah selesai melakukan preparasi protein, maka bersihkan layar kerja 

YASARA (File > New > Yes). Kemudian panggil file 1z12.yob (File > Load 

> YASARA Object); pilih file 1z12.yob yang terletak di folder kerja.  

Pada preparasi ligan langkah yang dilakukan adalah menghapus protein 

target, sehingga hanya menyisakan native ligand saja (Edit > Delete > 

Residue); pilih pilih Name: VO4 158, Belongs to or has: All, beri tanda 

centang pada Negate Name, lalu klik "OK".  

Simpan sebagai ref_ligand.mol2 (File> Save As > Other File Format); pilih 

Object: 1z12, Format: mol2_sybyl.mol2).  

2. Kemudian buka software Marvinsketch, panggil file ref_ligand.mol2 (File 

> Open): pilih file ref_ligand.mol2  yang  terletak di folder kerja, klik "open". 

Ubah tampilan dari 3D ke 2D (Structure > Clean 2D > Clean in 2D).  

Selanjutnya dilakukan optimasi protonation dengan metode Major 

Microspecies untuk mendapatkan struktur yang disesuaikan dengan pH darah 

(Tools > Protonation > Major microspecies), at pH "7.4", klik "OK", lalu 

akan muncul keterangan licence; klik "OK".  

3. Struktur hasil optimasi di atas, kemudian disimpan sebagai ligand_2D.mrv 

(klik kanan pada gambar struktur > Save As); simpan di folder kerja. Setelah 

selesai menyimpan, bersihkan layar kerja MarvinSketch (File > New > Clear 

Desk). Lalu panggil file ligand_2D.mrv sebelumnya (File > Open); pilih file 

ligand_2D.mrv yang terletak di folder kerja, klik "Open". 
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4. Langkah berikutnya menentukan konformasi yang paling sesuai dan cocok 

dengan reseptor Mpro atau protein target, penentuan konformasi ini dengan 

menggunakan metode conformers (tools > conformation > Conformers); pilih 

pengaturan seperti gambar di bawah ini, lalu klik "OK".  

Akan muncul keterangan licence; klik "OK". Didapatkan hasil berupa 30 

konformasi ligan terstabil dengan energi yang berbeda-beda. Hasil 

konformasi ini, kemudian disimpan sebagai ligand.mol2 (File > Save As); 

letakkan di folder kerja, File Name : ligand.mol2, Files of Type: Tripos mol2 

("mol2). 

3.3.3. Molecular Docking dengan Berbagai Konformer 

Adapun tujuan dari prosedur ini adalah untuk mendapatkan skor docking dari 

30 konformer ligan Cu(III)-Aspartat dan 30 konformer ligan Cu(II)-Aspartat. 

Berikut adalah langkah-langkah molecular docking: 

1.Untuk melakukan docking, diawali dengan membuka cmd.exe yang 

terdapat pada folder kerja. Lalu ketik "plants --mode bind ref_ligand mol2 5 

protein.mol2", tekan "enter".  

2. Lalu buka file pc_4pyp.txt dalam file tersebut terdapat bagian #binding site 

definition dengan sebuah koordinat bindingsite dibawahnya, ganti koordinat 

tersebut dengan koordinat yang telah disalin sebelumnya, yaitu koordinat sisi 

pengikatan untuk PDB 1z12 simpan sebagai pc_1z12.txt (File > Save As); 

letakkan di folder kerja.  

3.  Langkah berikutnya, kembali ke cmd.exe, ketik "plants --mode screen 

pc_1z12.txt", lalu tekan "enter".  

Setelah proses selesai, data telah didapatkan, selanjutnya untuk 

mempermudah analisa, data ini akan dipersingkat atau dengan kata lain 

menyimpulkan data dengan cara ketik "cd results", lalu tekan "enter". 

Kemudian ketik "more bestrangking.csv", tekan "enter"  
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Data yang tampil adalah kesimpulan docking 30 konformasi ligan, data ini 

juga dapat dilihat melalui microsoft excel (buka file results yang ada di folder 

kerja, lalu buka file bestranking.csv). 

3.3.4. Perhitungan RMSD 

Adapun tujuan dari prosedur ini adalah untuk mendapatkan nilai RMSD dari 

ligan terbaik dari hasil docking 30 konformer Cu(III)-Aspartat dan Cu(II)-

Aspartat. Berikut adalah langkah-langkah menghitung RMSD: 

1. Perhitungan nilai RMSD dilakukan menggunakan software YASARA. 

Langkah yang dilakukan adalah, panggil file konformasi 3 (File > Load > 

Other File Format); pilih Format : Mol2 - Sybyl Mol2, cari file 

“_entry_00003_conf_01” yang terdapat di folder kerja, klik "OK". Kemudian 

panggil juga file ref_ligand.mol2 (File > Load > Other File Format): pilih 

Format : Mol2 - Sybyl Mol2, cari file "ref_ligand.mol2" yang terdapat di 

folder kerja, klik "OK".  

2. Ubah model atau style molekul agar lebih mudah diamati (View > Style 

Scene > Stick). Sebelum perhitungan nilai RMSD kembalikan ke keadaan 

awal seperti file PDB, hapus hidrogen yang ada (Edit > Delete > Hydrogens). 

Untuk mempermudah dalam membedakan 2 ligan tersebut, ubah warnanya 

(View > Color > Molecule); pilih Squence: A (yang pertama) atau A (yang 

kedua), Name: A (yang pertama) atau A (yang kedua), Belongs to or has : 

All, klik "OK", lalu pilih warna, klik "Apply Unique Color".  

3. Berikutnya lakukan perhitungan RMSD (Analyze > RMSD Of > 

Molecule): pilih Squence: A (yang pertama) Name : A, Belongs to or has : 

All, klik "OK", lalu pilih kembali Squence: A (yang kedua) Name : A, 

Belongs to or has : All, klik "OK". Akan terlihat berapa nilai RMSD dari 

IZ12.pdb. 
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3.3.5. Visualisasi 2 Dimensi dan 3 Dimensi 

 

Adapun tujuan dari prosedur ini adalah untuk mendapatkan struktur 2 dimensi 

dan 3 dimensi dari Cu(III)-Aspartat dan Cu(II)-Aspartat dengan PTP 1Z12. 

Berikut adalah langkah-langkah visualisasi: 

 

3.3.5.1.Visualisasi 2 Dimensi 

Visualisasi 2 Dimensi dilakukan menggunakan software Ligpot+. Langkah 

yang dilakukan adalah dibuka software ligpot+ kemudian dipanggil file PDB 

yang akan divisualisasikan melalui tab Browse : Find PDB file. 

3.3.5.2.Visualisasi 3 Dimensi 

Visualisasi 3 Dimensi dilakukan menggunakan software Pymol. Hasil 

visualisasi LigPlus sebelumnya yang telah disimpan digunakan pada aplikasi 

PyMol, untuk menampilkan hasil visualisasi 2D dalam bentuk 3D. 

3.3.5.3.Penentuan Panjang Ikatan 

Penentuan Panjang Ikatan menggunakan aplikasi Pymol dengan langkah: 

File-Open pilih file yang ingin diketahui panjang ikatannya – klik gambar 

ruler (measurements) kemudian arahkan kursor ke atom yang ingin diketahui 

panjangnya dengan menyeret atom ke atom lain. 

Docking dilakukan terhadap 30 konformer ligan dan dilihat manakah yang 

memiliki skor docking terbaik. Hasil dari molecular docking berupa skor 

docking, energi bebas Gibbs (∆G), dan jenis ikatan yang terbentuk. Energi 

bebas Gibbs (∆G) menunjukkan kekuatan ikatan antara ligan dengan protein 

dalam satuan kkal/mol. Semakin rendah nilai energi ikatan maka semakin 

kuat dan stabil ikatan yang terbentuk. Analisis jenis ikatan melalui 

penggambaran 2 dimensi dan 3 dimensi yang dilakukan dengan software 

LigPlus, Yasara, dan PyMol.  Jenis ikatan yang terbentuk menunjukkan 

interaksi yang terjadi antara ligan dengan sisi aktif protein. Gambar 2 dimensi 

Ligplot akan menunjukkan ikatan apa yang terjadi apakah ada ikatan 
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hidrogen atau ikatan lainnya, asam amino apa saja yang berinteraksi dengan 

ligan, sedangkan pengambaran 3 dimensi akan didapat menggunakan 

software PyMol.Waktu yang dibutuhkan untuk melakukan proses docking 

dan analisis data visual adalah 6 bulan. 

3.3.6. Prediksi Toksisitas  

Toksisitas suatu ligan dapat diprediksi menggunakan website Swissadme, 

Preadmet dan Protox.  Cara menggunakan website Protox adalah ketik alamat 

website Protox tox-new.charite.de/protox_II> pilih tox prediction> masukkan 

nama senyawa yang ingin kita ketahui atau bisa menyalin kode smile dari 

pubchem> search> pilih toksisitas yang ingin kita ketahui> run.  Cara 

menggunakan website Swissadme adalah buat struktur 2 dimensi senyawa 

yang ingin dianalisis pada kotak input struktur atau masukkan kode SMILES 

pada kotak input> klik Run. Cara menggunkan website Preadmet adalah 

membuka alamat preadmet.webservice.bmdrc.org> klik ADME Prediction>  

gambar struktur 2 dimensi senyawa yang akan dianalisis pada kotak input 

senyawa> klik Submit. Pada tahap ini kita dapat menganalisis apakah ligan 

kita dapat menjadi kandidat obat. 

 

3.4. Diagram Alir Penelitian 

Adapun seluruh  proses yang dilakukan dalam prosedur di atas dirangkum 

dalam diagram alir seperti pada Gambar 2. 

 

 

 

 

 



 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

Gambar 2. Diagram Alir Penelitian 

Dilakukan preparasi Protein 

Tyrosine Phosphatase (PTP) 

1Z12 

Dilakukan preparasi 

Ligand Sampel Cr(III) 

Aspartat dan Cu(II) 

Aspartat 

Dilakukan Validasi Metode Molecular 

Docking 

Docking Ligan ke Protein 1Z12 

Didapat data hasil docking, Skor 

Docking dan Best Ranking, Nilai 

RMSD, Gambar Interaksi 2D dan 

3D 

-Menggunakan 

software Yasara 

 

 

-Menggunakan software 

MarvinSketch 

 

-Menggunakan Software 

Yasara, Plants, dan 

cmd.exe 

-Menggunakan 

software Yasara, 

Plants, dan cmd.exe 

-Visualisasi 

menggunakan 

softwareLigPlus dan 

PyMol 

Didapat file 1z12.pdb 

yang sudah bebas dari air 

dan residu 

Didapat file Cr(III)Aspartat  

dan Cu(II)Aspartat  dalam 

bentuk 2 dimensi 

Didapat file 1z12.yob, 

ref_ligand.mol2, ligand_2D.mrv, 

10 konformasi ligan VO4, nilai 

skor docking setiap konformasi 
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1. Preparasi Protein Tyrosine Phosphatase (PTP) 1Z12 

 

 

 

 

 

 

 

2. Native ligand 1Z12 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1Z12.pdb 

 

Didapat file protein1Z12.mol2 

- Diunduh dari pusat data 

protein www.rcsb.org 

- Dilangkan residu air, native 

ligand dan ditambah 

hidrogen di program 

YASARA 

 

 

 

1Z12.pdb 

 

Didapat file protein 1Z12.yob 

 

Didapat file ref_ligand.mol2 

 

- Dibuka file 1Z12.pdb pada 

software YASARA 

- Ditambahkan hidrogen 

pada protein Edit-Add-

Hydrogen 

- Disimpan protein sebagai 

YASARA Object 

 

 

 

- Dibuka jendela baru pada 

YASARA 

- Dihapus rantai protein 

pada 1Z12 Edit-Delete-

Residu pilih Sequence 

VO4Belongs to or has 

Amino Acid- Lalu klik 

Negate Name 

- Disimpan dalam format 

sybyl- mol2 

 

 

 

 

http://www.rcsb.org/
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3. Cr(III) Aspartat 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Didapat skor docking dari 10 konformer Cr(III) Aspartat 

 

Didapat nilai hasil RMSD dari CrIIIAspartat_1Z12.pdb 

 

Didapat gambar 2 Dimensi dari CrIIIAspartat_1Z12.pdb 

 

Struktur Canonical SMILE Cr(III) Aspartat 

-Disalin struktur Cr(III) 

Aspartat dariPubChem 

- Dibuka pada program 

MarvinSketch 

- Dilangkan residu air, native 

ligand dan ditambah hidrogen 

di program YASARA 

- Diatur pH menjadi 7.4  

- Diatur menjadi 30 konformer 

- Disimpan dalam format 

Tripos Mol2 

 

 

Didapat file ligand CrIIIAspartat.mol2 

 - Dilakukan docking dengan 

protein1Z12.mol2 pada 

program PLANTS 

- Dipilih skor terbaik 

- Dibuka file docking terbaik 

dan protein1Z12.mol2 pada 

program YASARA 

- Dilakukan perhitungan 

RMSD 

 

 

 

-Dibuat model 2 dimensi 

- Dibuka file 

CrIIIAspartat_1Z12.pdb 

pada software LigPlot+ 

- Dipilih Open-Select ligan 

to plot-UNK-Run 
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4. Cu(II) Aspartat 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Struktur 2 Dimensi Cu(II) Aspartat 

Didapat file ligand CuIIAspartat.mol2 

 

- Dibuat struktur Cu(II) 

Aspartat dari pada program 

MarvinSketch 

- Diatur pH menjadi 7.4  

- Diatur menjadi 30 

konformer 

- Disimpan dalam format 

Tripos Mol2 

 

 - Dilakukan docking dengan 

protein1Z12.mol2 pada 

program PLANTS 

Didapat skor docking dari 10 konformer Cu(II) Aspartat 

 - Dipilih skor terbaik 

- Dibuka file docking terbaik 

dan protein1Z12.mol2 pada 

program YASARA 

- Dilakukan perhitungan 

RMSD 

 

 

 

Didapat nilai hasil RMSD dari CuIIAspartat_1Z12.pdb 

 - Dibuat model 2 dimensi 

- Dibuka file 

CuIIAspartat_1Z12.pdb 

pada software LigPlot+ 

- Dipilih Open-Select ligan 

to plot-UNK-Run 

 

 

Didapat gambar 2 Dimensi dari CrIIIAspartat_1Z12.pdb 
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V. SIMPULAN DAN SARAN 

 

 

A. Simpulan 

 

Hal yang dapat disimpulkan dari hasil penelitian ini yaitu : 

1. Asam amino pada sisi aktif PTP IZ12 yang berikatan dengan Cr(III)-

Aspartat yaitu : Cys12, Arg18, Asp129, Leu13, Gly14, Cys17, Asp92, 

Tyr131, Ile16. Asam amino yang berikatan dengan Cu(II)-Aspartat yaitu: 

Cys17, Cys12, Ile16, Arg18, Gly14, Leu 13, Asn15, Asp129, Tyr131. 

 

2. Ikatan yang terbentuk antara Cr(III)Aspartat dan Cu(II)Asparatat dengan 

1Z12 adalah ikatan hidrogen, exsternal bond, dan interaksi hidrofobik. 

Struktur kompleks yang terbentuk cukup stabil di mana panjang ikatan 

yang terjadi berada di bawah 5 Å berkisar antara 2.47 Å sampai 3.32 Å.  

3.  Native ligand memiliki skor docking -45.3166, kemudian ligan Cr(III)-

Aspartat memiliki skor docking -33.9434 dan ligan Cu(II)-Aspartat  

memiliki skor docking ternegatif -53.4976 sehingga dapat disimpulkan 

Cu(III)Aspartat lebih potensial sebagai antidiabetes secara uji in silico 

dibandingkan Cr(III)Aspartat. 

4.  Uji pada Swissadme menunjukkan Cr(III)-Aspartat dan Cu(II)-Aspartat 

memenuhi empat dari lima kriteria Lipinski Rule of Five. Uji pada 

Preadmet menunjukkan Cu(II)-Aspartat  memiliki nilai absorpsi 87.442% 

dan Cr(III)-Aspartat 38.573%. Uji toksisitas dengan Protox pada kedua 

senyawa memberikan reaksi inactive terhadap uji hepatotoxicity, 

carcinogenicity, immunotoxicity, mutagenicity, dan cytotoxicity sehingga 

dinyatakan Cr(III)-Aspartat dan Cu(II)-Aspartat aman digunakan sebagai 

kandidat obat antidiabetes. 
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B. Saran 

Hal yang disarankan dari hasil penelitian ini adalah perlu dilakukan analisis 

lebih lanjut dengan software lain untuk mengkomparasi hasil molecular 

docking. 
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